Calendar > Shift > Work Period > Start and End Times

Forums MxLoader >>> CLOSED Calendar > Shift > Work Period > Start and End Times

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19862
    MaximoDev
    Moderator

    When loading start and end times into Work Periods the display times in Maximo are +1 hr from what was loaded.

    I have even added a time zone entry on the config sheet to -2 but still the dates a +1 from what is in the load sheet field.

    Data in load sheet = 08:00 and 10:00

    Info below from the preview XML = 06:00 and 08:00

    Data in Maximo UI = 09:00 and 11:00

     

    Anybody have any ideas?

    Thanks Lee

    <WORKPERIOD action=”AddChange”>

    <SHIFTNUM>S1</SHIFTNUM>

    <STARTTIME>1970-01-01T06:00:00-02:00</STARTTIME>

    <ENDTIME>1970-01-01T08:00:00-02:00</ENDTIME>

    <WORKDATE>2020-05-23T00:00:00-02:00</WORKDATE>

    </WORKPERIOD>

     

    #20222
    MaximoDev
    Moderator

    Check your regional zone settings in the config tab. Set it accordingly.

    #20405
    user
    Keymaster

    This should be fixed in MxLoader 7.5.2

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘MxLoader >>> CLOSED’ is closed to new topics and replies.
Scroll to top